S'inscrire

Follow us on Facebook



Cliquez ici pour faire un Don au site maintenant Montant total à atteindre pour cette année : 2000 EUR, Reçu : 180 EUR (9%)
Soudeurs.com compte sur vous (150 euros / mois de charge) : Faites un don SVP avec PayPal pour aider et soutenir ce site spécialisé...

Affichage des résultats 1 à 3 sur 3
  1. #1
    Avatar de Frowig
    Inscription
    mars 2017
    Messages
    9
    Fichiers téléchargés
    251,5 Ko

    Par défaut Fronius Frowig 260 AC/DC - Arrêt surchauffe précoce sur poste TIG refroidi à l’eau

    Bonsoir,

    Introduction et quelques photos

    J'ai acquis il y a un peu moins d'une année un poste TIG refroidi à l'eau Fronius Frowig 260 AC/DC, en seconde main:
    face_avant.jpgplaque_signaletique.jpg

    Voici un thread à son sujet, quand j'en cherchais la documentation: Documentation Fronius Frowig 260 AC/DC

    Voici des photos ainsi que la plaque signalétique du système de refroidissement Fronius FK 31, au centre de mes soucis:
    dsc_0003.jpgdsc_0018.jpgdsc_0004.jpgmodule_refroidissement-plaque_signaletique.jpg

    Symptômes du problème et observations
    Malheureusement, le système de refroidissement s'arrête (beaucoup) trop vite et fréquemment, empêchant par la même occasion la fonction principale.

    En gros la diode "température" s'allume et tout le reste s'arrête (quand j'appuie sur le bouton de la torche il n'y a alors ni gaz ni courant). Ceci à des moments très aléatoires (parfois après quelques minutes de fonction normale, parfois après <10 s), auxquels il est presque tout le temps certain qu'aucune réelle surchauffe n'a lieu.

    Il ne reste alors plus qu'à réenclencher le système de refroidissement, avec le bouton rouge tout déglingué (ou une pince), pour que ça redémarre et replante de plus belle peu après.

    En théorie (selon liste de diagnostic) et vraisemblablement en réalité, notre système de refroidissement a un problème et c'est ça la/une cause. Je n'arrive cependant pas à le cerner.

    Nous avons changé le liquide de refroidissement (puis purgé l'air) avant même d'avoir allumé le poste pour la "première" fois (après acquisition). Avant que la défaillance se manifeste, tout se passe comme il se doit, autant du point de vue de la fonction de soudage (y-compris gaz) que du point de vue de la circulation de liquide (en ouvrant le bouchon du réservoir, on voit le jet du retour qui vient se déverser avec vigueur). Aucune fuite n'est à signaler.

    J'ai presque l'impression qu'un thermostat de surchauffe est soit défaillant, soit "trompé". Quelqu'un sait-il/elle où celui-ci/ceux-ci se situe(nt)?

    Vidéo d'un essai typique, avec défaillance
    Voici une vidéo d'un essai typique, avec défaillance après 4-5 s d'arc: arret_pompe.mp4 - Google Drive

    Questions
    Est-ce que ça dit quelque chose à quelqu'un?
    Est-ce que quelqu'un me suggérerait de regarder/vérifier quelque chose, pour chercher la cause?
    Quelqu'un sait-il/elle où celui-ci/ceux-ci se situe(nt) le(s) thermostat(s) de surchauffe?

    Suite
    Documentation (manuel en allemand) et photos supplémentaires: à suivre.

  2. # ADS
    Publicité Google
    Inscription
    Depuis le début
    Messages
    Plein !
     

  3. #2
    Avatar de Frowig
    Inscription
    mars 2017
    Messages
    9
    Fichiers téléchargés
    251,5 Ko

    Par défaut

    voici le lien du manuel en allemand: BA Frowig SUPER_Wave.pdf - Google Drive

    en voici quelques captures concernant le système de refroidissement:

    caractéristiques:
    specs-refr.jpg

    vues et liste des pièces:
    vue-derriere-refr.jpg
    pieces-refr.jpg pieces-refr-liste.jpg
    extrait de la liste des pièces:
    29: Motorschutzschalter (disjoncteur-protecteur de moteur) 3.2 A EA
    30: Kondensator (condensateur) - Elko 10 muF / 450 V

    instructions sur la mise en service du système de refroidissement (traduction sur demande):
    mes-refr.jpg

    "diagnostique et traitement" quand le "symptôme" de la diode de surchauffe apparaît(traduction sur demande):
    fehlerbehebung-uebertemp.jpg

    schéma du branchement de la torche, incluant départ et retour du liquide:
    schema-branchement-torche.jpg

    schéma électrique simplifié du système entier:
    schema-el.jpg
    Dernière modification par Frowig ; 05/01/2018 à 00h42.

  4. #3

    Par défaut



    Bonsoir

    Il y a bien longtemps que je n'ai pas revu ce type de machine dans mon atelier. Elles sont très vieille (minimum 25 ans). Les pièces sont quasi plus disponible chez Fronius. Cela dit, si mes souvenirs sont bons, le disjoncteur thermique de la pompe est intégré à l'interrupteur principal du refroidisseur.
    Donc, si vous devez réenclencher le refroidisseur avec l'interrupteur principal, cela veut dire qu'il y a une surconsommation électrique du refroidisseur.

    Voici ce que je ferais, points par points, si j'étais confronté à ce problème:

    1. machine éteinte
    2. j'enlève le bouchon du refroidisseur
    3. j'allume la machine
    4. je regarde si il y a un retour d'eau dans le réservoir, afin de vérifier si l'eau circule
    5. si l'eau ne circule pas, je soude
    6. je regarde si il y a un retour d'eau dans le réservoir pendant la soudure (sur certaines machines, la pompe ne fonctionne que si la machine soude)

    A partir de la, 2 cas de figures
    1. l'eau circule
    2. l'eau ne circule pas

    Si l'eau circule
    1. machine éteinte
    2. lorsque la pompe démarre, vérifier si le démarrage est "franc"
    3. Vérifier la tension d'alimentation et le courant de la pompe, si vous avez des notions dans le domaine
    4. Vérifier le condensateur, n'hésitez pas à le changer car il ne coûte pas cher et se trouve facilement dans le commerce spécialisé

    Si l'eau ne circule pas
    1. vérifier si la pompe est bloquée
    2. si ce n'est pas le cas alors:
    3. Vérifier la tension d'alimentation et le courant de la pompe, si vous avez des notions dans le domaine
    4. Vérifier le condensateur, n'hésitez pas à le changer car il ne coûte pas cher et se trouve facilement dans le commerce spécialisé

    Les conseils que je vous donnerais, si vous arrivez à résoudre le problème, est de changer le condensateur moteur, même si il n'est pas en cause,
    et le plus important, ne mettez pas trop d'argent dans ce genre de machine, elles sont vieilles... très vieilles

    Bonne chance

    Luc


Quelques discussions similaires sur le même sujet dans les forums

  1. Recherche Documentation Fronius Frowig 260 AC/DC
    Par Frowig dans le forum Recherche manuel de mode d'emploi de matériel
    Réponses: 6
    Dernier message: 05/01/2018, 00h33
  2. Proposition Connecteur spécial de torche non Fronius sur poste TIG FRONIUS
    Par Dominique dans le forum FRONIUS : Conseils et choix du matériel de soudage
    Réponses: 3
    Dernier message: 20/06/2017, 10h27
  3. Présentation Présentation Frowig
    Par Frowig dans le forum Présentations obligatoires des nouveaux membres du site
    Réponses: 1
    Dernier message: 02/03/2017, 02h05
  4. Recherche Choix de poste tig refroidi
    Par sanideal dans le forum Achat de matériels de soudage
    Réponses: 6
    Dernier message: 17/11/2015, 16h38

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 00h35.
Propulsé par vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions, Inc. Tous droits réservés - All rights reserved.

DragonByte SEO, Member Map, vB Optimise, vBQuiz - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Site Technique Soudeurs.com Copyright © 2018 - Tous droits réservés - CNIL N°849398
vBulletin Skin By: PurevB.com