S'inscrire

Follow us on Facebook



Cliquez ici pour faire un Don au site maintenant Montant total à atteindre pour cette année : 1700 EUR, Reçu : 100 EUR (6%)
Soudeurs.com compte beaucoup sur vous : Faites un don SVP avec PayPal pour aider et soutenir ce site spécialisé...

Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 5 sur 9
  1. #1

    Par défaut panne puissance SAF NERTAZIP SR

    bonjour à tous, et merci pour toutes les infos que je lis régulièrement ici.
    j'utilise depuis plus de 15 ans un découpeur plasma SAF nertazip SR avec une torche TRAFIMET A80 (idem A81) , le tout étant très "rustique" et consommable aisé à trouver.
    mais nous l'avons utilisé intensivement en fin d'année, sans soucis d'ailleurs, puis à la remise en marche en début d'année, l'appareil ne veut plus créer l'arc de coupe!
    j'ai effectué un bon nombre de contrôle (éléctrotech de formation) et incriminé les connections de torche dans un premier temps, car nous avions eu quelques soucis de coupure d'arc en fonctionnement auparavant.
    donc: verification des tensions et cable alimentation, verification des tensions d'alim du petit transfo d'alim des deux PCB, réparation connection interne à la torche (fil anode desserti de sa cosse) verif des continuités des fils de commande, réglage des entrefers de la partie éclateur, verif des composants sur cette même carte, verif des contact micro relais de commande gaz, arc pilote, changement "pour voir" des deux bobines et contacts des deux gros contacteurs (puissance et gaz) changement de torche pour test (trafimet P81 machine neuve que j'ai d'avance) etc etc...et remise à neuf détendeur assècheur d'air...test des divers condos(capacimètre) test de toutes les résistances de puissance et de la grosse self(?) (enroulement autour d'un tube céramique)qui s'était déjà dégradée et coupée il y à quelques années)

    et toujours les mêmes symptomes: arc pilote bien créé, vanne d'air ouverte, et transfo de puissance qui fait un gros bruit et grosse vibration, mais pas d'arc de coupe
    chauffe légère mais anormale des enroulements du transfo, les capteurs de température vibrent et ne sont plus bien collés avec leur graisse thermique.
    je commence à me demander si cette mauvaise connection torche n'aurait pu "secouer" les diodes de puissance de redressement sortie transfo..
    et me demande aussi pourquoi je n'ai pas depuis quelque temps déjà de post air de refroidissement;;

    mes questions: -est-ce qu'on peut trouver les docs de réparation pour cet ancêtre (car j'arrive aux limites de compréhension de l'électronique de l'engin)
    -comment tester correctement les diodes de puissance ( car à l'ohmètre elles semblent fonctionner)
    - s'il existe des infos sur les tensions de sortie secondaire
    - quelle est le composant qui gère le temps de post-air?

    merci d'avance de l'intéret que vous porterez à notre soucis
    mika pour Arbracam Constructions Mécaniques

  2. # ADS
    Publicité Google panne puissance SAF NERTAZIP SR
    Inscription
    Depuis le début
    Messages
    Plein !
     

  3. #2
    panne puissance SAF NERTAZIP SR Avatar de La Bete
    Inscription
    juillet 2015
    Localisation
    Gevaudan
    Messages
    63
    Fichiers téléchargés
    13,89 Mo

    Par défaut

    Greu bonjour mika d'arbracam,

    la possibilité que vos diodes de puissance "fuient" sous tension n'est pas à écarter.
    La conséquence est que le transfo débite en permanence (d'où le bruit ?).
    Un ohmètre ne suffit pas pour mettre ce défaut en évidence.
    Une solution est d'essayer les diodes sous une tension alternative
    ou une tension continue inverse suffisantes,et mesurer le courant de fuite. En principe c'est Zéro.
    Quelques pistes:
    Est ce que la consommation du poste est anormalement élevée en l'absence d'arc ?
    Si vous pouvez déconnecter les diodes du transfo, est-ce que quelque chose change
    au niveau bruit et échauffement ?

  4. #3

    Par défaut

    grrrrr!!! bonsoir la bête légendaire..

    En effet, en insistant quelques 15 secondes, la protection 32A(courbe C) du tableau saute si compresseur tri en route en même temps (consommation importante) mais pas le 63A 30ma en amont,
    je teste demain de lever les diodes, et écouter le bruit que ça fait.

    je me doutais que ce type de diode serait difficile à tester ,diode shottky?
    et j'interroge: puis-je tester la tension résiduelle avec le pont encore branché sur le transfo? parce-que si j'alimente en alterno les diodes une par une , je ne pourrais mesurer qu'une alternance "coupée" hum? suis-je nul ou comprends-je pas?
    et si tension continue, là je capte, mais quelle tension de seuil? re hum?
    bien à vous tous et à vous la bête..
    mika pour Arbracam Constructions mécaniques

  5. #4
    panne puissance SAF NERTAZIP SR Avatar de La Bete
    Inscription
    juillet 2015
    Localisation
    Gevaudan
    Messages
    63
    Fichiers téléchargés
    13,89 Mo

    Par défaut

    greu mika,

    vous dites que votre matériel est rustique.
    J'entends par là qu'il est équipé d'un gros transfo tri 50hz, suivi d'un pont redresseur
    à 6 diodes. Exact ? A propos, quelle est la référence desdites diodes ?

    Les diodes schottky ne s'imposent pas vraiment dans ce cas. Un de leurs avantages est
    la vitesse de commutation élevée qui n'est ici pas nécessaire. De plus, je suppose
    que leur usage n'était pas trés répandu sur des matériels de conception déja ancienne.

    Ceci étant, elles ne sont pas plus dificiles à tester que des diodes conventionnelles.
    Une diode est considérée comme "morte" si elle laisse passer un courant supérieur
    aux specs fabricant lorsqu'elle est polarisée en inverse sous une tension spécifiée,
    en général le maximum admissible.
    La tension de seuil est la tension directe. Elle ne pose en général jamais problème,
    sauf lors de la conception du matériel où elle doit être prise en compte pour des questions d'échauffement.

    Pour tester vos diodes, si vous ne disposez d'aucun matériel, je ne sais pas bien quoi vous proposer...
    Peut-être pouvez vous essayer le circuit suivant: la diode à tester, une autre diode réputée bonne en sens inverse de la première,
    une résistance de quelques Kohm quelques W, et un milli ampèremetre, genre contrôleur universel, le tout en
    série. Alimentez ça avec une tension alternative suffisante (un vieux poste MMA peut-être...?). Vous ne devez détecter qu'un courant trés faible,
    chaque diode bloquant une alternance. Dans le cas contraire, problème....

    Ne perdez toutefois pas de vue que le transformateur principal peut être en cause (spires en court circuit).
    Autant remplacer les diodes (redresseurs serait peut être un mot plus approprié lorsqu'il s'agit de fortes puissances)
    est en général peu onéreux, autant le rebobinage ou la refabrication d'un transfo de puissance est economiquement
    irréaliste.

    N'hésitez pas à revenir vers moi si vous avez des questions.

  6. #5

    Par défaut

    SOUDURE PRO Janvier 2017 forum 250 x 250 pixels


    bonjour Mr La Bête, je reviens vers vous pour exposer mon diagnostic.. et vous remercier de votre diligence..

    l'engin en effet est un transfo tri redressé par 6 diodes (je ne connait pas la tension normale du secondaire à vide) mais en enlevant le pont de diode, aucun bruit suspect lors de la mise sous tension secteur.. je ne peux donc pas incriminer ce transfo, et les enroulements ne paraissent pas avoir surchauffé.
    par contre, lors du test à l'ohmètre , 5 sont non conductrices (j'imagine que mon multimètre ne délivre pas assez de puissance) et une est clairement en court circuit, chose que je n'avait pas pu observer lorsqu'elles étaient connectées..

    les références sont largement effacées par le temps et la chauffe, mais j'ai réussi a décrypter: d'un côté du "pont" j'ai pu lire I symbole diode R( le sigle de la marque j'imagine) 40HF100 pour sa valeur, et de l'autre côté j'ai 40HFR100,
    quelques chiffres supplémentaires sont inscrits au dessus de cette ref: respectivement pour la 40HF, 85 45, et pour la 40HFR ,87 15 .
    j'ai réussi à lire que deux références sur 6 diodes, mais je suppose que au vu de l'architecture de ce pont tri, nous devrions avoir trois diodes d'un côté vissée au carter sens passant et de l'autre côté mise au carter sens bloquant.

    les ayant déposé je tente le test en ce moment même avec tension (presque)continue de notre gros chargeur de batterie avec circuit 12V et ampoule 50W pour voir les polarités et courant de fuite.. avec multimètre en position 10A..
    car j'ai quelques diodes de puissance d'avance pas identiques et pas sûres pour tester en alternatif.
    j'ai par ailleurs trouvé chez radio spare les mêmes réf de diode avec filetage M6 de chez vishnay pour une poignée moyenne d'euro.. en effet je n'éventualisais pas un rebobinage transfo..
    je suis juste embêté selon les réf pour le sens passant ou bloquant.. grrrr
    résultat des test tout à l'heure..


Page 1 sur 2 12 DernièreDernière

Quelques discussions similaires sur le même sujet dans les forums

  1. Question Posée Panne de puissance sur poste semi auto KEMPPI
    Par geronimo69 dans le forum Panne et dépannage de matériels de soudage
    Réponses: 16
    Dernier message: 18/12/2016, 22h59
  2. Question Posée Panne puissance Tig Gys 180 AC/DC
    Par Boborisravel dans le forum Panne et dépannage de matériels de soudage
    Réponses: 10
    Dernier message: 01/12/2015, 07h43
  3. Trimig 355 10 ...manque de puissance ??
    Par Marcel44 dans le forum Les bouteilles et gaz industriels de soudage
    Réponses: 10
    Dernier message: 19/10/2011, 19h47
  4. quelle puissance EDF?
    Par nanok dans le forum Le branchement électrique 230V / 400V des postes
    Réponses: 2
    Dernier message: 12/06/2011, 10h13
  5. puissance / épaisseur au TIG
    Par chikou dans le forum Procédé de soudage TIG / WIG / 141 / GTAW
    Réponses: 1
    Dernier message: 11/05/2009, 12h29

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 15h13.
Propulsé par vBulletin® Version 4.2.4 Release Candidate 2
Copyright © 2017 vBulletin Solutions, Inc. Tous droits réservés - All rights reserved.

DragonByte SEO, Member Map, vB Optimise, vBQuiz, vBMail - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Site Technique Soudeurs.com Copyright © 2017 - Tous droits réservés - CNIL N°849398
vBulletin Skin By: PurevB.com