S'inscrire

Follow us on Facebook



Cliquez ici pour faire un Don au site maintenant Montant total à atteindre pour cette année : 1000 EUR, Reçu : 225 EUR (23%)
Faites un don SVP avec le service PayPal pour soutenir ce site spécialisé...

Affichage des résultats 1 à 10 sur 10
  1. #1
    Avatar de Daddou06
    Inscription
    juillet 2019
    Localisation
    Antibes
    Messages
    2
    Fichiers téléchargés
    0

    Post Problème pour l'utilisation d'un poste TIG


    bonjour,
    je suis nouveau sur le forum
    je veux apprendre le TIG et j'ai un WELBACK Entrix 200.

    tungstènes dorés de 1.6.fournis par un grossiste pro.
    je ne peux démarrer mes soudures correctement; le tungstène fond systématiquement et forme une perle! la pointe fond...
    impossible de former la goutte et de souder même si je monte l'intensité à plus de 110 A avec une tole de 2mm.

    j'ai testé mon agilité avec un pote qui sait souder avec son appareil.
    j’arrive très bien.
    il a regardé mais ne c'est pas attardé.
    mes réglages sont les suivants:
    TIG
    2T
    =======
    DC
    Dans le menu -> Pré Flow 0,1
    Start Amp 16
    Up Slope 7
    Pulse tig à 80
    Down Slope 6
    End Amp 10

    je ne connais pas le TIG
    je soude correctement avec un inverter MMA
    l'appareil est neuf acheté sur Amazone
    je pense qu'il s'agit d'un réglage.
    J’espère qu'il fonctionne ;-)
    pouvez vous me communiquer vos réglage pour souder acier sur acier svp?
    Merci de votre attention
    Daddou
    Dernière modification par locouarn ; 08/07/2019 à 10h56.

  2. # ADS
    Publicité Google
    Inscription
    Depuis le début
    Localisation
    Publicité dans le Monde
    Messages
    Plein !
     

  3. #2

    Par défaut

    Bonsoir, voilà que je vois ton message, mais depuis que j'ai acheté mon Welback, je n'ai fait que de l'essayer sur de la tôle d'acier de 1mm et sutout sur de la tôle d'alu, c'est pour ça que je l'ai acheté.
    En ce qui concerne les résultats, j'ai su faire un cordon sur de la tôle d'alu de 1mm en cherchant les réglages et en lisant beaucoup (donc en travaillant par comparaison), mais ça ne va pas mal.
    Je l'ai aussi essayé sur de la tôle d'acier et là, (je suis plus habitué) surtout avec mon Lincoln, ça fonctionne très bien, mais quand je vois tes réglages et ce qu'il se passe, est tu certain du bon branchement de polarité????
    Pour moi, avec mon Lincoln avec lequel je suis habitué, quand j'aurai un peu plus de temps, je m’entraînerai avec le Welback, mais pour l'instant ce n'est pas possible!!!!
    Je n'ai jamais utilisé les tungstènes dorés, j'utilise des mauves bordeaux, en 1.6 aussi et sans me tracasser de pulse ni quoi que ce soit pour du 2mm, je mets +- 50 ampères en angles extérieurs sans métal d'apport, (je l'ai encore fait cette après midi) et ça fonctionne très bien.
    Dès que j'ai un peu de temps, j'essaierai mon nouveau poste, mais c'est parce que je suis habitué avec mon ancien (qui est super mais n'est pas ac) que pour l'instant je ne sais pas te répondre plus précisément, tien moi au jus pour tes évolutions et si c'est possible, j'essaierai avec le Welback les mêmes tôles que toi histoire de comparer, cordialement Sequoia.

  4. #3
    Avatar de christwin
    Inscription
    novembre 2010
    Localisation
    Marseille
    Âge
    71
    Messages
    462
    Fichiers téléchargés
    138,12 Mo

    Par défaut

    Citation Envoyé par Daddou06 Voir le message
    bonjour,


    tungstènes dorés de 1.6.fournis par un grossiste pro.
    je ne peux démarrer mes soudures correctement; le tungstène fond systématiquement et forme une perle! la pointe fond...
    impossible de former la goutte et de souder même si je monte l'intensité à plus de 110 A avec une tole de 2mm.


    Daddou
    Bonsoir,
    votre problème ressemble beaucoup à une mauvaise polarité sur votre tungstène, en soudage TIG DC il doit impérativement être relié à la polarité négative, donc + à la masse.

    Modérateur des forums du site soudeurs.com
    Tout nouveau membre doit se présenter à la communauté avant de poster son premier message sur le forum
    http://www.soudeurs.com/presentation...s-du-site.html
    Amicalement
    CHRISTWIN

  5. #4
    Avatar de locouarn
    Inscription
    décembre 2014
    Âge
    59
    Messages
    2 901
    Fichiers téléchargés
    240,32 Mo

    Par défaut

    Bonjour,
    Je confirme la réponse de Christwin. Vous avez très probablement branché votre torche sur la mauvaise borne. Que disait la notice ?
    Cordialement.

    Super Modérateur des forums du site soudeurs.com
    Tout nouveau membre doit se présenter à la communauté avant de poster son premier message sur le forum
    http://www.soudeurs.com/presentation...s-du-site.html

  6. #5
    Avatar de tungstene
    Inscription
    décembre 2004
    Localisation
    Toulon
    Âge
    69
    Messages
    3 844
    Fichiers téléchargés
    14,01 Mo

    Par défaut

    souder sans métal d'apport n'essayez pas cela sur de l'alu ( sauf en bord relevé) car vos soudures vont fissurer à tous les coups

  7. #6

    Par défaut

    Lorsque je parle de soudure sans métal d'apport, c'est bien entendu sur de l'acier pas sur de l'alu.

  8. #7
    Avatar de locouarn
    Inscription
    décembre 2014
    Âge
    59
    Messages
    2 901
    Fichiers téléchargés
    240,32 Mo

    Par défaut

    On attend toujours la réponse concernant la polarité de branchement...
    Cordialement.

    Super Modérateur des forums du site soudeurs.com
    Tout nouveau membre doit se présenter à la communauté avant de poster son premier message sur le forum
    http://www.soudeurs.com/presentation...s-du-site.html

  9. #8

    Par défaut

    Peut être qu'il est en vacance

  10. #9

    Par défaut

    bonjour
    pour le soudage des alus les électrodes en Tungstène pur ( verte ) sont conseillées.
    le tungstène or ( lanthane ) peut marcher mais s’émousse plus vite que le pur.
    la torche en polarité - naturellement.
    la petite boule qui se forme au bout du tg peut être réglée sur certain poste pour de faibles intensités.

    cordialement.

  11. #10
    Avatar de locouarn
    Inscription
    décembre 2014
    Âge
    59
    Messages
    2 901
    Fichiers téléchargés
    240,32 Mo

    Par défaut

    SOUDURE PRO Novembre 2018 forum 250 x 250 pixels

    Bonjour,
    L'utilisation d'électrodes différentes pour chaque usage est une pratique dépassée.
    Aujourd'hui, les WL15 (or) ou WL20 (bleu roi) conviennent parfaitement pour tous les usages.
    Ceci simplifie les approvisionnements et évite toute confusion une fois le marquage disparu.
    La "petite boule" peut également être évitée sur les postes modernes par des réglages judicieux de balance et de fréquence.
    Avec 30% de décapage et 150 Hz par exemple, la pointe ne s'émousse quasiment pas en AC.
    Cordialement.

    Super Modérateur des forums du site soudeurs.com
    Tout nouveau membre doit se présenter à la communauté avant de poster son premier message sur le forum
    http://www.soudeurs.com/presentation...s-du-site.html


Quelques discussions similaires sur le même sujet dans les forums

  1. Question Posée Quel poste AC/DC pour mon utilisation ?
    Par nini05 dans le forum Choix d'un poste à souder TIG DC ou TIG AC/DC
    Réponses: 7
    Dernier message: 16/12/2015, 20h12
  2. Question Posée probleme d'utilisation de mon poste de soudure
    Par plongeur61 dans le forum Les novices, les néophytes et les bricoleurs soudeurs
    Réponses: 4
    Dernier message: 16/12/2014, 16h36
  3. Question Posée Utilisation d'un poste TIG pour souder de l'inox
    Par skipperpignan dans le forum Les novices, les néophytes et les bricoleurs soudeurs
    Réponses: 6
    Dernier message: 20/11/2014, 11h54
  4. Quel poste pour mon utilisation ?
    Par Bibon dans le forum Les novices, les néophytes et les bricoleurs soudeurs
    Réponses: 6
    Dernier message: 07/10/2010, 18h12
  5. Probleme Débutant Utilisation
    Par tiveun6 dans le forum Les novices, les néophytes et les bricoleurs soudeurs
    Réponses: 3
    Dernier message: 28/01/2008, 22h30

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 05h30.
Propulsé par vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions, Inc. Tous droits réservés - All rights reserved.

DragonByte SEO, Member Map, vB Optimise, vBQuiz - vBulletin Mods & Addons Copyright © 2019 DragonByte® Technologies Ltd.
Site Technique Soudeurs.com - Copyright © 2012 / 2019 - Tous droits réservés - CNIL N°849398
vBulletin Skin By: PurevB.com